PacketStream - ICN03-ICN04 Interconnection Line Card Failed – Incident details

ICN03-ICN04 Interconnection Line Card Failed

Resolved
Major outage
Started 11 days agoLasted about 2 hours

Affected

Networks

Major outage from 4:58 PM to 6:45 PM

(KR) Seoul

Major outage from 4:58 PM to 6:45 PM

Datacenters

Major outage from 4:58 PM to 6:45 PM

(KR) Seoul, Gasan - ICN03

Major outage from 4:58 PM to 6:45 PM

(KR) Seoul, Gasan - ICN04

Major outage from 4:58 PM to 6:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.