PacketStream - Japan POP, Connectivity Issues to Korea – Incident details

Japan POP, Connectivity Issues to Korea

Resolved
Degraded performance
Started 2 days agoLasted about 14 hours

Affected

Networks

Degraded performance from 11:41 AM to 12:13 PM, Operational from 12:13 PM to 2:10 AM

(JP) Tokyo

Degraded performance from 11:41 AM to 12:13 PM, Operational from 12:13 PM to 2:10 AM

Datacenters

Degraded performance from 11:41 AM to 12:13 PM, Operational from 12:13 PM to 2:10 AM

(JP) NRT01 - Tokyo (Equinix TY8)

Degraded performance from 11:41 AM to 12:13 PM, Operational from 12:13 PM to 2:10 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The connectivity issue between our Japan POP and Korea has been resolved.

    The root cause was identified as a misconfiguration on BBIX’s side, one of our upstream providers in Japan.
    We have rerouted traffic through an alternative network device, and services are now operating normally.

    BBIX is still working on correcting the misconfiguration on their end,
    and we will provide an update once their remediation is fully completed.

    이전에 보고되었던 일본 POP에서 한국 구간으로의 연결성 문제는 복구 완료되었습니다.

    문제는 일본 POP의 업스트림 중 하나인 BBIX 측의 설정 오류(misconfiguration) 로 인해 발생한 것으로 확인되었으며,
    현재 당사에서는 대체 네트워크 경로를 통해 트래픽을 우회하여 서비스가 정상화된 상태입니다.

    BBIX 측의 설정 오류는 여전히 수정 중이며,
    완전한 복구를 위해 해당 팀의 조치가 완료되는 대로 다시 안내드리겠습니다.

  • Identified
    Identified

    We are currently experiencing connectivity issues between our Japan POP and Korea.
    The issue is caused by a network problem with Datacamp (CDN77), one of our upstream providers in Japan, which is affecting traffic routed through BBIX.

    In particular, connectivity to SK Broadband (AS9318) via BBIX is impacted.

    We are working with Datacamp to investigate and resolve the issue,
    and will provide further updates as soon as they become available.

    현재 일본 POP에서 한국 구간으로의 네트워크 연결성에 문제가 발생하고 있습니다.
    이는 일본 POP의 업스트림 중 하나인 Datacamp (CDN77) 측 네트워크 장애로 인해 발생한 것으로, BBIX 경유 트래픽에 영향을 미치고 있습니다.

    특히 SK Broadband (AS9318) 를 BBIX를 통해 통신하는 경로에서 문제가 확인되었습니다.

    현재 원인 파악 및 복구를 위해 Datacamp 측과 협력 중이며,
    추가 업데이트가 있는 대로 안내드리겠습니다.