PacketStream - Cloudflare-Related API Communication Issue – Incident details

Cloudflare-Related API Communication Issue

Resolved
Operational
Started about 1 month agoLasted about 13 hours

Affected

Core Services

Operational from 2:50 PM to 3:58 AM

Customer Dashboard

Operational from 2:50 PM to 3:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We identified an issue caused by Cloudflare that resulted in problems accessing our API and frontend services starting from Nov 18, 2025 – 11:48 UTC.

    Due to this Cloudflare outage, API request failures may have affected orders submitted during this time window. As a result, some orders may appear in a Pending state. Our team is currently performing manual verification and sequentially retrying affected requests.

    As of Nov 18, 2025 – 14:42 UTC, Cloudflare has resolved most of the underlying issues, and access to the PacketStream Dashboard and API appears to be functioning normally again.

    We will continue to monitor the situation and ensure all impacted requests are properly processed.

    2025년 11월 18일 11:48 UTC 부터 Cloudflare 측 문제로 인해 PacketStream의 API 및 프론트엔드 접근에 장애가 발생하였습니다.

    이 영향으로, 해당 시간대에 제출된 일부 주문 건은 API 요청 실패로 인해 Pending 상태로 처리될 수 있습니다. 이에 대해 담당자가 순차적으로 수동 확인 및 재시도 처리를 진행하고 있습니다.

    2025년 11월 18일 14:42 UTC 기준으로 Cloudflare의 문제가 대부분 해소되었으며, 현재 PacketStream 대시보드 및 API는 정상적으로 접근 가능한 것으로 확인됩니다.

    당사는 상황을 지속적으로 모니터링하며, 모든 영향받은 요청이 정상 처리될 수 있도록 최선을 다하겠습니다.