PacketStream - Statistics and Policy-Synchronization Delays On DDoS Protection – Incident details

Statistics and Policy-Synchronization Delays On DDoS Protection

Resolved
Degraded performance
Started 19 days agoLasted about 1 hour

Affected

Core Services

Degraded performance from 10:06 AM to 10:28 AM, Operational from 10:28 AM to 11:25 AM

DDoS Mitigation

Degraded performance from 10:06 AM to 10:28 AM, Operational from 10:28 AM to 11:25 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    UTC
    Identified

    We have identified delays affecting the statistics data pipeline and policy synchronization process for the newly deployed DDoS Mitigation Cluster located at ICN04.

    The root cause has been identified, and an engineer will shortly perform the necessary remediation work on-site.

    This issue does not affect DDoS protection or packet processing. However, some statistics may be displayed later than usual, and policy changes may take slightly longer to propagate across the system.

    We will provide a further update once the remediation work has been completed.