PacketStream - Connectivity outage in Tokyo – Incident details

Connectivity outage in Tokyo

Resolved
Degraded performance
Started 6 days agoLasted about 1 hour

Affected

Networks

Degraded performance from 3:08 PM to 4:32 PM

(JP) Tokyo

Degraded performance from 3:08 PM to 4:32 PM

Datacenters

Degraded performance from 3:08 PM to 4:32 PM

(JP) NRT01 - Tokyo (Equinix TY8)

Degraded performance from 3:08 PM to 4:32 PM

Updates
  • Resolved
    Resolved

    Earlier connectivity issues in the Tokyo (TYO) region were traced to one of our upstream providers, where a distribution router failed to correctly learn a portion of MAC addresses. This caused excessive broadcast traffic and congestion on access switches, resulting in degraded connectivity for some routes.

    According to the upstream provider, the affected router has been restored to production and network connectivity is now stable.

  • Identified
    Identified

    Our upstream provider has reported an issue in the Tokyo (TYO) region affecting one of their distribution routers, which may cause intermittent instability and degraded connectivity on certain paths.

    We have engaged the upstream provider and they are working on remediation. We have applied mitigations on our side (including traffic rerouting where feasible) and continue to monitor closely.

    Further updates will be provided as more information becomes available.

  • Investigating
    Investigating

    We’ve identified packet loss on some routes passing through CDN77 (AS60088) in the TYO region.

    Those routes have been withdrawn, and we’re currently waiting for the upstream provider's update.