PacketStream - ICN06 Fiber Connectivity Issue – Incident details

ICN06 Fiber Connectivity Issue

Resolved
Partial outage 30 %
Started about 2 months agoLasted about 19 hours

Affected

Networks

Partial outage from 2:34 PM to 12:16 AM, Operational from 12:16 AM to 9:41 AM

(KR) Seoul

Partial outage from 2:34 PM to 12:16 AM, Operational from 12:16 AM to 9:41 AM

Datacenters

Partial outage from 2:34 PM to 3:43 PM, Degraded performance from 2:34 PM to 3:43 PM, Partial outage from 3:43 PM to 8:42 PM, Degraded performance from 3:43 PM to 8:42 PM, Partial outage from 8:42 PM to 12:16 AM, Degraded performance from 8:42 PM to 12:16 AM, Operational from 12:16 AM to 9:41 AM

(KR) ICN03 - Seoul, Gasan

Degraded performance from 2:34 PM to 12:16 AM, Operational from 12:16 AM to 9:41 AM

(KR) ICN04 - Seoul, Gasan

Degraded performance from 2:34 PM to 12:16 AM, Operational from 12:16 AM to 9:41 AM

(KR) ICN06 - Seoul, Gangnam (KINX Dogok)

Partial outage from 2:34 PM to 12:16 AM, Operational from 12:16 AM to 9:41 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    UTC
    Update
    We are continuing to work on a fix for this incident.
  • Update
    UTC
    Update

    다크 파이버 제공사 측에서 장애 지점을 확인하였으며, 현재 복구 작업이 진행 중입니다. 현재 예상 복구 시각(RPO)은 KST 기준 오전 3시 30분입니다.

    현재 당사는 다크 파이버 제공사와 긴밀히 협력하며 상황을 모니터링하고 있으며, 최대한 빠른 복구를 위해 노력하고 있습니다.

    The dark fiber provider has identified the fault location, and restoration work is currently underway. The current estimated restoration time (RPO) is 03:30 KST.

    We are in close communication with the dark fiber provider and are actively monitoring the situation to ensure the issue is resolved as quickly as possible.

  • Identified
    UTC
    Identified

    현재 ICN04와 ICN06 간 물리적 Fiber 연결에 문제가 발생한 것을 확인하였습니다.

    ICN04는 여러 경로로 이중화되어 있어 서비스 중단은 발생하지 않고 있습니다. 다만 일부 구간의 트래픽은 우회 경로를 통해 전달되고 있어 평소보다 다소 높은 지연(Latency)이 발생할 수 있습니다.

    현재 담당 엔지니어가 Fiber 장애 지점을 확인 중이며, 복구 작업을 진행하고 있습니다.

    추가 업데이트가 확인되는 대로 안내드리겠습니다.

    We have identified an issue affecting the physical fiber connection between ICN04 and ICN06.

    ICN04 is connected through multiple redundant paths, and there is currently no service interruption. However, some traffic may be routed through alternate paths, which could result in slightly increased latency for certain network segments.

    Our engineering team is actively investigating the fiber fault location and performing restoration work.

    We will provide additional updates as more information becomes available.