Network Performance Issues in Seoul, South Korea

Resolved
Degraded performance
Started 4 months ago Lasted about 1 hour

Affected

Networks
(KR) Seoul
Datacenters
(KR) Seoul, Seocho - ICN01
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    Korea Telecom's (AS4766) international router module has failed and urgent replacement work is in progress.

    This is only an issue for international traffic over AS4766; domestic traffic is not affected.

    We expect the work to be completed within 30 minutes.

  • Investigating
    Investigating

    We are currently investigating this incident.