Network Performance Issues in Seoul, South Korea

Resolved
Degraded performance
Started 3 months ago Lasted 23 minutes

Affected

Networks
(KR) Seoul
Datacenters
(KR) Seoul, Dongjak - IPTPOP
(KR) Seoul, Gasan - ICN03
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    ISP Engineer found the problematic section and completed the restoration of the optical cable.

  • Investigating
    Investigating

    We have a connection issue with SKB-AS(AS9318).

    It is all redundant, and one has a problem with the fiber connection.

    Therefore, the current connection is normal, but the uplink capacity has decreased.

    ISP Engineer is currently on site to investigate the fiber failure issue.