PacketStream - Graphite Issue at Network Metrics System – Incident details

Graphite Issue at Network Metrics System

Resolved
Degraded performance
Started 18 days agoLasted 12 minutes

Affected

Core Services

Degraded performance from 9:07 PM to 9:16 PM, Operational from 9:16 PM to 9:18 PM

DDoS Mitigation

Degraded performance from 9:07 PM to 9:16 PM, Operational from 9:16 PM to 9:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The current issue has been fixed, and service will return to normal soon.

    Once the remaining data in Graphite Carbon is flushed, lost metrics will soon be available.

  • Identified
    Identified

    There is no disruption to packet processing in the data plane,
    so there is currently no impact on the operation of the DDoS protection system and use of the service.

    DDoS logs and network metrics related to DDoS are currently unavailable.

  • Investigating
    Investigating

    We are currently investigating this incident.